系统升级后,Yt-dlp提示错误:’libsrt.1.4.dylib’ (no such file) ffmpeg not found error with yt-dlp & youtube-dl

ERROR: Postprocessing:   Reason: tried: '/usr/local/opt/srt/lib/libsrt.1.4.dylib' (no such file), '/usr/local/lib/libsrt.1.4.dylib' (no such file), '/usr/lib/libsrt.1.4.dylib' (no such file), '/usr/local/Cellar/srt/1.5.1/lib/libsrt.1.4.dylib' (no such file), '/usr/local/lib/libsrt.1.4.dylib' (no such file), '/usr/lib/libsrt.1.4.dylib' (no such file)

使用以下命令重新安装ffmpeg:

brew install ffmpeg

发表评论

您的电子邮箱地址不会被公开。

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据